Tag Archives: Network issues

Network Connection to the Backup Exec Remote Agent Has Been Lost – KB10392349

KB10392349

Description:  Received an error that the Backup Exec Remote Agent has lost connection

Common customer description: I was looking at my backups and I noticed that my job failed

I received an email that my job failed. Could you look into it?

Probing questions: Was there any internet issues during that time?

Is there any programs/tasks running during that time? (Exchange performing maintenance)

Has Symantec Backup Exec been updated to the latest Service Pack and has all the available hotfixes installed?

Steps to isolate:

Consult with the customer about internet issues.

  • Do they experience issues frequently?
  • Did we have any Site Not Communicating alerts during that time?
  • Check Event Viewer for any network issues (DNS/DHCP or any network related issue)

Check Task Scheduler

  • Is there any tasks that run during the backups?
  • Is exchange on the server? Check to see when the maintenance occurs for the Exchange database

Run LiveUpdate on the Backup Exec Program

  • Is there any Service Packs or Hotfixes that need to be installed?

Steps to resolve:

If it has been determined that there is no network issue and there is no tasks that run during that time, it might be something with Backup Exec.

**If they don’t have Backup Monitoring, any work on Backup Exec will be billable!**

1. The easiest thing to do is run LiveUpdate on the Backup Exec program. If the program is not fully patched, it can cause issues.

  • If there are Service Packs or Hotfixes , install them ASAP. During the installation process, Backup Exec will close and after it completes, you may be unable go back in Backup Exec without rebooting the server first. If that’s the case, schedule the reboot for the earliest time at the customer’s convenience.
    • Make the customer aware that the backups will not complete until the server gets rebooted

2. Check to make sure that the Remote Agent is up-to-date

On Backup Exec 2012/2014/15

  • Go to the Backup Exec button

Backup Exec button

  • Under installation, go to Install Agents and Backup Exec Servers on Other Servers

Installation

On Backup Exec 2010 and earlier versions

  • Go to Tools

Tools

  • Go to Install Agents and Backup Exec Servers on Other Servers

Install

Follow the on-screen instructions

*After the upgrade of the agent, the server with the agent may need to be rebooted*

Additional considerations: Watch the backup for a few days, it could have been a one time deal and now they are working fine. If it fails consistently with that same error, contact Symantec Support.